Powerpoint for Professionals

The Yin-Yang of Powerpoint

Why Powerpoint?

Microsoft Powerpoint is the de facto world standard for computer-generated presentations. A psychologist can create a Powerpoint presentation on a Macintosh in Melbourne, Florida and show it on a Chinese-language version of Windows in central China without modification. The word “powerpoint” has become so ubiquitous that it is often erroneously confused with the hardware used to make the presentation (the computer projector) or the concept of using a computer to make a presentation (like Kleenex™). This chapter commits the latter error.

Powerpoint was not necessarily the first, or the best, program of its kind, but when it was added to the Microsoft Office package, its competitors folded. To the author’s knowledge, the only existing alternative to Powerpoint is Apple’s Keynote, which is arguably a stronger program for incorporating multimedia but overall not as functional as Powerpoint.

Because italics use up more electrons, we will stop italicizing Powerpoint in the remainder of this chapter. We will use Powerpoint’s Windoze extension, PPT, as an acronym for (or symbolic representation of) Powerpoint.

Why Powerpoint for Professionals?

This chapter presents basic PPT techniques and advocates elements of style appropriate for creating presentation for professional audiences. Powerpoint is used for all kinds of things, for example simply-animated birthday cards, making charts and graphs, a crude drawing program, sending lover letters, and probably other activities that are still more intriguing but not necessarily sane or ethical. Presentations created with Powerpoint range from highly professional yawners to the zippy, goofy presentations often created by high school students. Our intention here is to help you create effective, professional yawners that would be acceptable at a psychology conference or in a class.

Not all professional (yawner) presentations are equal: some can be particularly bad and boring, others can be attractive and can communicate well. With additional skills, multimedia content (video clips, audio, animation) can be added to a profes-
sional presentation to increase its desirability and keep the audience awake. It’s also possible to create a PPT presentation that incorporates the presenter’s voice, slide by slide, although most uses of such a presentation (e.g. for canned training) would use a different technology, such as Macromedia Director.

Powerpoint presentations may not be right for you. If your presentation is exclusively non-visual, that is, has no pictures, graphs, models, or tables of numbers to present, you are left with lists of bullet points, aka “talking points.” Powerpoint can help organize such a presentation but may not help very much otherwise.

**Versions of Powerpoint**

The usual software company business model requires continual upgrades to make money, so readers are likely to have versions of Powerpoint on their computers ranging from 1997 to 2004. The techniques discussed in this chapter are common to all of these versions, but the specific menu commands may differ. Therefore, you will need to do some exploring on your own to follow the directions given here. Screen shots used in this chapter are from Powerpoint 2004 for Macintosh.

**Strategies for Powerpoint Presentations**

Powerpoint presentations serve several functions, not always at the same time. They:

- Substitute for writing terms, equations, key points on a blackboard
- Make it easy to show charts, graphs and models without writing them on a blackboard, using overhead projector transparencies, or distributing them on paper to an audience
- Facilitate showing moderately high quality photographs without a slide projector
- Easily allow the presenter to provide a written outline, which helps the audience follow a presentation
- Go beyond a written outline by using animation to control the audience’s focus of attention, point by point
- Distract the audience from the speaker, which is sometimes good
- Allow the speaker to seem more credible, modern, or competent than he/she really is

Each of these functions draws on different PPT techniques, most of which are discussed in this chapter.
**Techniques**

**Creating a New Presentation**

**File ➔ New Presentation**

Some versions of PPT will open the first slide of a new presentation; others will first bring you to the Slide Design dialog (Format ➔ Slide Design...).

Your first task should be to decide on a design and set the fonts and font sizes. Unless you already know what you want, it’s often best to create a few slides first so you can see the effect of your design choices on real slides.

In the Slide Design dialog, you can choose a design that’s appropriate to your presentation. Professional presentations should use muted designs. Besides the designs that shipped with your version of Powerpoint, others can be obtained online.

**Make your own design**

You can modify the stock designs and create your own design. To modify a stock design, choose View ➔ Master ➔ Slide Master. Designs are created in various ways, so what you do next depends on the design. Make sure the drawing tools are available via View ➔ Toolbar ➔ Drawing. The design is usually a set of graphic elements on the slide master. A slide master is a sort of template that controls the appearance of all slides. Click on the background of the slide master (i.e., anywhere that is not a text box) and notice 8 grab boxes appear around the periphery of the slide. You have selected a compound graphic element (a graphic element composed of other elements that have been grouped). With these grab boxes present, ungroup the elements by clicking on the top icon in the Drawing Tools toolbar then clicking on Ungroup. Depending on which design you’re working from, you will see a few more or a lot more grab boxes. You can now play with the individual graphic elements or add your own. Details on how to do this are beyond this simple manual.

You can create your own design by starting without a design then adding material to the slide master. Organizations routinely make their own designs using logos and organizational names (see sidebar).
Research Methods

- Experiment
- Quasi-Experiment
- Differential
- Correlational
- Qualitative

Set the fonts

You must set the fonts for each part of the slide before creating slides with content. Click on various parts of the text box in the slide master then use either a menu or the Formatting Palette to choose the font family (e.g., Arial) and the font size for each part. The font sizes are critical, and depend on the details of the situation in which you plan to show the slides: the type of equipment, the size of the room, and the distance of the audience from the screen. As a starting point, think of 18-point font size as the minimal size that people can see, and fonts above 40 as too large. Each level should be about 4 points smaller than the one above it. If

Steps in Animating Text

1. Select a text box then use the Slide Show menu
2. Click on the text box to be animated, then click on Add Effect...
3. Choose an animation effect, but control yourself.
4. In this version of PowerPoint, the lines of text in the chosen text box are displayed and you can alter the order of appearance.
you change the font and font sizes on the slide master after creating the presentation, expect to have to go over each slide to make sure the content fits.

Set the line-to-line animation

Line-to-line animation refers to how lines of text appear on the slide. If you set this property in the slide master, it applies to all slides in the show. You can also set it on a slide-by-slide basis. Animation can be set from the Palette or from Slide Show ➤ Custom Animation. (See “Steps in Animating Text” above.)

To view the Formatting Palette, View ➤ Formatting Palette Look for the Animation section of the palette.

Powerpoint supplies a large number of animations, some of which are annoying at best. The best animation for a professional show is called “Appear,” because the text simply appears, line by line, as you advance the show. Some versions of PPT also include a working Fade In option (but sometimes the fading is not very good.) Weird animations are not appropriate and should be avoided.

Text is animated coming in (“entrance”) and leaving (“exit”). Exit animation refers to what happens to one line when you move along to the next one. A common exit animation is to fade the previous line to a pastel color.

Why animate the text? Text animation allows you to control the audience’s attention at a very detailed level. Using exit animation permits even greater control.

Text

Bullet points (lines of text) in PPT text field allow the presenter to focus the audience and present terms that might otherwise have to be written on a blackboard or repeated for clarity. Bullet points are not meant to—and cannot—tell your whole story. You must not crowd the slides with too much text. The audience should not need to spend time reading text while you talk unless you present special items, such as quotations, that you plan to pause to let the audience read.

Text tables

Numbers and sometimes words are easier to present and arrange on page by putting them in tables. In Powerpoint, a table is a special object composed of rows and columns, such as a spreadsheet, that allows for precise alignment, cell borders, etc. To insert a table, Insert ➤ Table. Text formatting controls in the Formatting Palette and table formatting tools that appear alongside a table that is being edited are needed to format a table well.

Graphics

Graphs

Powerpoint includes Microsoft’s graphing engine, allowing you to insert simple graphs of various kinds: line, bar, column, pie, etc. To insert a graph, Insert ➤ Chart… The graphing engine seems to be a subset of Excel’s graphing engine, so familiarity with one will help with the other. The main technical challenge to using
this function is finding the needed menu commands.

The core of a graph is the underlying datasheet. Each row in the datasheet is a data series. Right-clicking on a bar or line allows formatting of certain graphical elements of a data series.

Style guidelines for paper and manuscript preparation do not necessarily apply to PPT graphs. For example, it is not appropriate to use color or 3-D bars or columns in a manuscript, but Powerpoint presentations are less formal so colors and 3-D can be used.

Graphs can be animated to secure close control over the audience's focus of attention. The most common way to animate a graph is to add each data series one step at a time. Each forward motion of the show (click of the mouse, right arrow, etc.) brings up one data series. To animate a graph, click on the graph so that its grab boxes appear; then Slide Show⇒Custom Animation... (or use the Formatting Palette). The flow chart below illustrates the sequence of steps required.

Watch out for the Autosize option in charts. When checked, as you resize the chart, fonts will automatically change size to maintain their relative sizes. Sometimes this is desirable.
Pictures

Pictures—photos, art, drawings—can de-snooze a professional presentation and, in some cases, may be its central content. (Note that I did not mention “clip art,” which is no longer particularly interesting.) Powerpoint can import a wide variety of picture types, but it is safest to stick with JPEG images (files ending in .jpg or .jpeg). Non-JPEG pictures imported into a PPT presentation on one operating system platform may not display on another. Pictures are bit-mapped graphics, meaning that they are composed of discrete dots.

Qualities of a picture can be adjusted within Powerpoint, or in a graphics program such as Photoshop prior to import. It’s best to size the image prior to import in order to avoid overly-large files. The Powerpoint slide size is expressed in various units, such as inches, but it is fundamentally 720 pixels wide and 540 pixels high. So a full screen image should have these dimensions prior to importing, or you can adjust the size afterwards. In an image editor such as Photoshop, you can control both the size and the resolution of the image. Resolution refers to the number of pixels per inch (or cm) in the image. Often, a low resolution image (72 dots per inch) is sufficient. However, if your computer and projec-
tor will show the presentation at a higher resolution (e.g., XGA: 1024 X 768), PPT will stretch the image to fit the screen, lowering its quality. Using double resolution (144 dpi) will produce a higher quality image on the screen. The trade-off is that better images produce larger file sizes. The image to the right was prepared at 144 dpi and at 72 dpi, in JPEG and in BMP formats, at 500 pixels wide (but shown here at 250 pixels wide). The table presents the sizes of the four images.

<table>
<thead>
<tr>
<th>File Type</th>
<th>72 dpi</th>
<th>144 dpi</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG - 8</td>
<td>116 Kb</td>
<td>212 Kb</td>
</tr>
<tr>
<td>BMP 16 bit</td>
<td>548 Kb</td>
<td>1.9 Mb</td>
</tr>
</tbody>
</table>

File sizes for JPEG and BMP versions of the Shanghai image at two resolutions. Kb = kilobytes; Mb = megabytes

To insert a picture into a slide, Insert Picture From File... Double-click on the picture to bring up a formatting dialog, or single-click and use the settings in the Formatting Palette. Images often look best with a key-line, a single border. Use the drawing tools line width menu to apply a keyline.

Vector Graphic Objects

Models, flow charts, and some animations are created using vector graphic objects. Vector graphics differ from bit-map graphics, such as a digital photograph, in a fundamental way. A vector graphic is represented mathematically by the program in terms of its geometric properties. For example, a bit-map graphic of a picture of a circle is composed of a lot of dots (pixels) strung around in a circular shape, but a vector graphic of a circle is composed of several mathematical properties (a center point at a (x,y) location and a radius), a line thickness for the periphery of the circle, a line color, and a fill color for the inside of the circle. Vector graphics are superior to bit-mapped graphics for simple and moderately complex shapes because they are easy to modify and, when printed, produce the highest possible quality images for any particular printer. When a bit-map graphic is stretched, such as when a Powerpoint show scales it up to match the size of a high-resolution projector, it distorts or “pixelates” (individual dots become apparent). However, when a vector graphic is scaled it retains all of its original quality because, internal to the program, the geometric equations are being altered to represent the shape at a different size. Luckily enough, you don’t need to recall these equations.

Powerpoint provides a good selection of vector graphic tools through the drawing engine that it a part of all Office component programs. (However, it does not present a great selection; for professional vector drawing, you must use a program such as Adobe Illustrator or Macromedia Freehand.) These tools are available in the drawing toolbar (see above) and include basic shapes (lines, ovals, rectangles), arrow, flowchart symbols, callouts (the bubbles that cartoon characters talk and think through), and some free-form drawing tools.

Each shape that you draw is considered an individual object, unless you group several to produce a compound object. Objects once created can be scaled by playing with the grab boxes, and can be rotated. Grouped objects act as one.

Graphics produced using vector graphic shapes can be animated, one piece at a time. Click on any object on the slide then choose Custom Animation. (See step-by-step procedure below.) Indicate which of the objects should be animated (Appear, etc.), then choose the order by moving them up and down in the list. Animating the parts of a graphic in this way allows close control over the audience’s focus as you talk through a model.
Hyperlinks

Powerpoint offers two kinds of hyperlinks: from slide to slide, and from slide to web sites. Slide-to-slide hyperlinks are used to jump around within a presentation, which may be useful if you need to show a slide more than once but don’t want to duplicate it in the show. To insert such a hyperlink, select the text box or the text that will serve as the button that activates the hyperlink, then Slide Show ⇒ Action Settings... In the Action on Click section of the dialog box, choose Hyperlink to: and an option. You can also begin with Slide Show ⇒ Action Buttons to insert a symbol such as an arrow, then use Action Settings to set the hyperlink from the symbol.

Slide-to-web page hyperlinks are set up in a similar manner. Write some text, select it, then Insert ⇒ Hyperlink ⇒ Web Page tab/button. In the Hyperlink to: field, enter the web address, including the http:// part. In the Web Page tab (or button) section of the dialog you can select web addresses from your bookmarks or history list.

During a PPT show, what Powerpoint does when you click on a link depends on the version of Powerpoint and the operating system. Sometimes a browser opens and the linked web page comes up; sometimes you have to stop the PPT show or minimize it to see the web page.
**Slide Transitions**

A slide transition refers to the way that PowerPoint moves from slide to slide. The simplest transition is to just let the next slide appear, termed “no transition.” Many other transitions are available at Slide Show ➤ Slide Transition..., some of which are too strange to be appropriate for a professional presentation. Transitions can be applied to the present slide or to all slides in the show (“Apply to All”).

**Powerpoint is the Death of Oratory**

One of the problems speakers face in using PowerPoint computer presentations is that they must stay in sync with their slides, point by point, but at the same time speak to the audience. (A teleprompter would certainly help.) Instead, speakers often watch their own slides, following the bouncing ball, rather than speaking directly to the audience using the principles of good oratory. PowerPoint presentations can disrupt oratory and ruin an otherwise fine speech. (On the other hand, it can’t help but enhance some speeches.)

In the most important professional presentations, the solution to allowing your presentation to harm your fine oratory style is to know and practice your presentation to the point where you can speak alongside it without watching it yourself. This solution is easier when presentations are composed of images, graphs, and models than of textual talking points.

Some mechanical aids can enhance your presentation style. A remote control device that advances slides will free you from the computer. A laser pointer can allow you to point at your slides as you look to them for clues as to what you’re saying, making this action seem more natural. Some remotes incorporate a laser pointer.